GermanyUSACanadaUKFranceEspanaItaliaNederlandsIndiaJapanChina
Logo Italia

Registro | Entra 

D-Link AirPlus G DWL-G630 (PCMCIA, SchedaBus, 802.11b, 802.11g)

Rete CardBus, D-Link, PCMCIA, WiFi

D-Link AirPlus G DWL-G630 (PCMCIA, SchedaBus, 802.11b, 802.11g)
Compatibilità con Linux: Solo la compatibilità Linux è valutato su questa pagina, non la qualità generale del prodotto. Se si utilizza questo prodotto con Linux, si prega di votarla e condividere la vostra esperienza nell'area dei commenti di questa pagina (in basso) per supportare altri utenti Linux.
2 valutazioni, media: 3,0 su 52 valutazioni, media: 3,0 su 52 valutazioni, media: 3,0 su 52 valutazioni, media: 3,0 su 52 valutazioni, media: 3,0 su 5
  ( 3 con 2 valuationi)

Prezzo: EUR 25,38 (disponible)
(senza spese di spedizione) Prezzi forniti da Amazon non includono le spese di spedizione che potrebbero essere causa seconda del prodotto e Amazon Marketplace fornitore.

 Acquistare da Amazon.it


Andamento dei prezzi
D-Link AirPlus G DWL-G630 
-
Minimum: EUR 17,36 
Maximum: EUR 49,68  
Aggiornato: 09/11/2016 18:22

Recensione di Compatibilità con Linux

The D-Link DWL-G630 is a CardBus WiFi card for wireless connection according to IEEE 802.11b and 802.11g standard. The card exists in four different version. Not all of them are compatible with Linux:

Version C2

The version C2 (firmware version 3.01) of the DWL-G630 bases on the Atheros AR5005G chipset, which is supported under Linux by the Madwifi driver. Tge card is automatically supported, if the corresponding kernel modules were installed by the “linux-restricted-modules” package (e.g. under Ubuntu):

sudo apt-get install linux-restricted-modules

Version E1

The version E1 of the DWL-G630 (firmware version 5.0) bases on the Ralink chipset. There is currently no Linux support for this chipset, hence this version of the card can not be used under Linux.

Version E2

The version E2 is available wit the firmware version 5.0 and 5.11. Both use the Ralink 2561 chipset, which is supported by the drivers of the RalinkRT61 package (since Ubuntu 8.10). Der kernel uses the module “rt61pci” to activate this version of the DWL-G630.

03:00.0 Network controller [0280]: RaLink RT2561/RT61 rev B 802.11g [1814:0302]
Subsystem: D-Link System Inc AirPlus G DWL-G630 Wireless Cardbus Adapter (rev.E2) [1186:3c08]
Kernel driver in use: rt61pci
Kernel modules: rt61pci

Linux Hardware simile

scroll left scroll right

 Commenti

Si prega di utilizzare la sezione commenti a presentare correzioni per l'articolo e le pertinenti stralci di lspci -vnn, lsusb, lshw, dmesg, Inoltre, utilizzare la sezione per lo scambio di esperienze con questo componente hardware o ricerca di aiuto configurazione da altri proprietari di questo hardware.
 

L'indirizzo di posta elettronica non sarà pubblicato.

Valuta la compatibilità con Linux


Utilizza i seguenti tag e attributi HTML:: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>


Tipi di file consentiti: txt, jpg, png, gif, Dimensione massima del file: 2MB.