GermanyUSACanadaUKFranceEspanaItaliaNederlandsIndiaJapanChina
Logo Italia

Registro | Entra 

Canon Pixma MG3150 Stampanti Multifunzione (Scanner, Copista, Stampante, USB 2.0)

Stampante Multifunzione Stampante Multifunzione, Canon, Pixma, Stampante, Scanner, WiFi

Canon Pixma MG3150 Stampanti Multifunzione (Scanner, Copista, Stampante, USB 2.0)
Compatibilità con Linux: Solo la compatibilità Linux è valutato su questa pagina, non la qualità generale del prodotto. Se si utilizza questo prodotto con Linux, si prega di votarla e condividere la vostra esperienza nell'area dei commenti di questa pagina (in basso) per supportare altri utenti Linux.
4 valutazioni, media: 5,0 su 54 valutazioni, media: 5,0 su 54 valutazioni, media: 5,0 su 54 valutazioni, media: 5,0 su 54 valutazioni, media: 5,0 su 5
  ( 5 con 4 valuationi)

Prezzo: EUR 265,99 (disponible)
(senza spese di spedizione) Prezzi forniti da Amazon non includono le spese di spedizione che potrebbero essere causa seconda del prodotto e Amazon Marketplace fornitore.

 Acquistare da Amazon.it


Andamento dei prezzi
Canon Pixma MG3150 Stampanti Multifunzione 
-
Minimum: EUR 52,47 
Maximum: EUR 229,99  
Aggiornato: 03/03/2016 19:33

Recensione di Compatibilità con Linux

The Pixma MG3150 can be connected by USB 2.0 or WiFi and is supported by gutenprint (5.2.9) in Ubuntu 10.10.

Additionally, Canon provides a Linux driver (cnijfilter-mg5300series-3.60-1-deb) in form of a .deb Debian package at http://support-sg.canon-asia.com/contents/SG/EN/0100393702.html.

The Linux driver from Canon for using the Scanner is loated at http://support-sg.canon-asia.com/contents/SG/EN/0100394102.html (MG3100 series ScanGear MP Ver. 1.80 for Linux) together with its manual at http://support-sg.canon-asia.com/contents/SG/EN/0300578401.html.

The scan application is called scangearmp and gets installed at /usr/bin/scangearmp.


Linux Hardware simile

scroll left scroll right

 Commenti

Si prega di utilizzare la sezione commenti a presentare correzioni per l'articolo e le pertinenti stralci di lspci -vnn, lsusb, lshw, dmesg, Inoltre, utilizzare la sezione per lo scambio di esperienze con questo componente hardware o ricerca di aiuto configurazione da altri proprietari di questo hardware.
 

L'indirizzo di posta elettronica non sarà pubblicato.

Valuta la compatibilità con Linux


Utilizza i seguenti tag e attributi HTML:: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>


Tipi di file consentiti: txt, jpg, png, gif, Dimensione massima del file: 2MB.